Как рассчитать премию от оклада в эксель
Перейти к содержимому

Как рассчитать премию от оклада в эксель

  • автор:

Как рассчитать премию от оклада в эксель

Argument ‘Topic id’ is null or empty

Сейчас на форуме

© Николай Павлов, Planetaexcel, 2006-2023
info@planetaexcel.ru

Использование любых материалов сайта допускается строго с указанием прямой ссылки на источник, упоминанием названия сайта, имени автора и неизменности исходного текста и иллюстраций.

ООО «Планета Эксел»
ИНН 7735603520
ОГРН 1147746834949
ИП Павлов Николай Владимирович
ИНН 633015842586
ОГРНИП 310633031600071

Как рассчитать премию в экселе?

Рассчитать премию в программе эксель довольно просто, нужно только понимать какой алгоритм начисления. Давайте рассмотрим один из многочисленных вариантов.

Премия начисляется исходя из отработанного стажа, сотрудники, отработавшие менее пяти лет, должны получить десять процентов от оклада. Сотрудники со стажем от пяти до десяти лет получают премию в размере двадцать пять процентов, а кто больше десяти лет пятьдесят процентов.

Так как для премии действуют разные условия и чтобы сделать быстрый расчет, воспользуемся функцией «Если», она будет состоять из двух частей, сначала напишем первую часть в ячейке «D2»: =ЕСЛИ(B2<5;10%*C2;), данная ветка будет работать только для людей со стажем меньше пяти лет.

Теперь напишем второе условие для промежутка пять и десять лет и выше, формула преобразуется в следующий вид: =ЕСЛИ(B2<5;10%*C2;ЕСЛИ(5

Остается только скопировать формулу из ячейки «D2» на диапазон ячеек «D3» по «D6» и мы сделали несложную формулу расчета премии, в зависимости от отработанного стажа.

Как рассчитать премию от оклада в эксель

DEYNEKINA HR&BA

contact@deynekina.ru
+7-916-571-91-94
DEYNEKINA HR&BA
Как посчитать премию сотруднику по нескольким KPI?

Давайте разберем, как в экселе быстро посчитать премию сотруднику, если премия считается на основе нескольких KPIs
и все они имеют разный вес.

Для решения этой задачи нам нужен средневзвешенный показатель.

Средневзвешенный показатель – это среднее значение, в котором учтена доля каждого из значений, участвующих в расчете среднего значения.

Например, вы хотите посчитать премию по результатам KPIs. Целевая премия сотрудника – 15% от оклада. Сотрудник трудится над 3 целями в месяц. Суммарно всех 3 KPI равны 100%. То есть при выполнении каждого показателя на 100%, сотрудник получает свои 15% от оклада.

Как рассчитать премию, которую заработал сотрудник? С помощью средневзвешенного показателя.

Делаем это с помощью функции эксель СУММПРОИЗВ (SUMPRODUCT). Выделяем оба диапазона (доля в общей премии; факт). Получаем 88,6%. Если мы посчитаем среднее значение, получим 92%. Как видите, показатели отличаются.

Чтобы посчитать фактический процент премии, мы целевой процент премии 15% умножаем на полученный средневзвешенный процент – 88,6%. Рассчитанная премия составит 13,3%.

Формула расчета премии

Author24 — интернет-сервис помощи студентам

Здравствуйте, сегодня первый день на форуме, прошу не судить строго.
Есть задача: составить формулу:
Суть, от количества дней зависит размер премии в % от оклада (меньше дней, больше %).
от 0 до 15 -120%
от 15 до 20-115%
от 20 до 25-110%
от 25 до 30-105%
от 30 до бесконечности — 100%

Пример. Оклад 1800,00 Количество дней 23= 18000*110%=19800,00

Лучшие ответы ( 2 )
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
Ответы с готовыми решениями:

Формула для расчета премии
Всем привет! Помогите, пожалуйста, с формулой для расчета премии. Сама додуматься не могу:( В.

Автоматизация расчета премии
Доброго времени суток друзья! Прошу Вашей помощи упростить расчет премии. И так суть(все станет.

Таблица для расчета премии
Всем доброго времени суток! Помогите создать таблицу в Excel для расчета премии 10 менеджерам по.

Нужна Формула для нахождении премии (MS EXCEL)
В общем ситуация такая . Есть список работников , сколько они работали (выработка) , сколько.

Нужно составить правило для формулы расчета премии)
Всем привет! Помогите, пожалуйста, с формулой для расчета премии. Сама додуматься не могу от слова.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *