Почему скорость 100 мбит вместо 1 гбит
Перейти к содержимому

Почему скорость 100 мбит вместо 1 гбит

  • автор:

Голову сломал, почему 100Mbs вместо 1Gbs, хотя все провода целые ⁠ ⁠

Всем привет! Друзья, если сказать, что голову сломал, ничего не сказать. Приехал к родителям, у них делали ремонт примерно год назад и проводили витую пару в стене для подключения интернета. К роутеру линия приходит нормально, но дьявол кроется дальше.

Рядом с роутером установили розетку Schneider Electric ethernet-мама, чтобы соединиться с Lan портом, а в другой комнате такую же, чтобы от неё подключить к компу. То есть получается, Роутер~розетка~стена~розетка~комп.

Тестирую скорость — максимум 90-100mbs, хотя должно быть 300 от провайдера.

1) решил проверить не в сетевой ли карте на компьютере или портах роутера проблема. Кинул провод напрямую, работает, скорость 300. Значит исключаем.

2) думаю, ну может одна из 8 жил перебита при монтаже, проверяю провод RJ-45 тестером. Все проходит проверки, лампочки загораются последовательно от 1-8, значит провода целые!

3) на всякий случай разобрал розетки и снова по схеме B в обеих обжал, все равно не работает как должно.

4) решил тестер проверить, в розетке один провод снял и тестер это видит, значит рабочий.

5) пытался в свойствах адаптера на компьютере принудительно выставить 1Gbs Full Duplex, просто пропадает интернет соединение вообще. В авто возвращается к 100Mbs Full Duplex.

6) проверял маркировку провода — проложен именно Cat-5e.

Я искал информацию в нете, но ничего толкового не нашел. Просто прокладывать новый кабель не вариант, так как это надо бить стенку и снова заниматься ремонтом. Поэтому надеюсь на силу Пикабу найти тот самый коммент, который подскажет, где может таится проблема и как ее можно устранить!

Почему скорость 100 мбит вместо 1 гбит

Добрый вечер, у меня вопрос следующего характера))

Значит так, имеется роутер D-Link DIR-655 и 2 компьютера подключенные к нему по витой паре 5 категории.

У каждого компа имеются встроенные в мат.платы гигабитные сетевые адаптеры (P5K и P5Q) и поставлены последние драйвера с сайта производителя.

Так вот, сеть почему то работает в режиме 100 мегабит, а не 1000 и я не могу понять почему, так как задействованы все жилы и обжато так же как на патчкорде.

Насколько я знаю, если в сети имеется хотя бы 1 адаптер, работающий например на 10 мегабит, то вся сеть будет работать не более 10 мегабит.

Как сделать так чтобы было 1000 мегабит вместо 100?

У меня единственная теория, что для 1Гбит как то надо по-особенному пережимать. а может и нет.

За ответы заранее огромное спасибо.

Заголовок сообщения: Re: 100 вместо 1000 мегабит
Добавлено: Пн сен 07, 2009 19:04
Medivh писал(а):

Добрый вечер, у меня вопрос следующего характера))

Значит так, имеется роутер D-Link DIR-655 и 2 компьютера подключенные к нему по витой паре 5 категории.

У каждого компа имеются встроенные в мат.платы гигабитные сетевые адаптеры (P5K и P5Q) и поставлены последние драйвера с сайта производителя.

Так вот, сеть почему то работает в режиме 100 мегабит, а не 1000 и я не могу понять почему, так как задействованы все жилы и обжато так же как на патчкорде.

Насколько я знаю, если в сети имеется хотя бы 1 адаптер, работающий например на 10 мегабит, то вся сеть будет работать не более 10 мегабит.

Как сделать так чтобы было 1000 мегабит вместо 100?

У меня единственная теория, что для 1Гбит как то надо по-особенному пережимать. а может и нет.

За ответы заранее огромное спасибо.

1. Для 1Гбита точно нужен кабель 5е
2.На сетевухах можно выставить принудительно скорость в 1 Гбит, хотя если автоопределение работает как надо, сеть выбирает максимальную скорость сама.
3.По поводу наличия в сети » все по 10Мбит» — бред. Коммутатор на каждый порт выдает ту скорость, с которой может работать конечное оборудование. Это везде так (Длинк может придумать что-то новое).

Гигабитная сетевая карта работает на 100Мбит/с вместо 1Гбит/с

1. Неправильный драйвер.
2. Неправильные настройки скорости сетевой карты.
3. Плохой кабель.
4. Неправильный обжим.

Вячеслав АнаньинЗнаток (285) 7 лет назад
это не лучший ответ. нажал случайно.
Вячеслав АнаньинЗнаток (285) 7 лет назад
меня интересуют настройки

Вадим Высший разум (465988) Для начала разобраться с драйвером, а то многие его не устанавливают, а пользуются тем, который Винда сама поставила.

Не выдает скорость 1000 Мбит/с, хотя ресурсы позволяют

Поставил интернет. Провайдер планета. заявлена скорость 1000 Мбит/с. Роутер новый. под гиг стоит. Модель (SNR-CPE). Кабель оптика. 1 волокно. Сетевая карта на 1 Гбит. Realtek PCIe GBE Family Controller. А выдает по факту 90 Мбит/с.

Я пробовал, как на сайте у вас указано. Все по инструкциям. Драйвера обновил. Комп перезагружал. НО увы. так и есть 100.. Помогите пожалуйста.. За мной не заржавеет)
провайдер, ничего внятного не могут ответить.

Если будет время, может через TeamViewer настроить? Или проблема может скрываться в другом? Спасибо.

Добрый день. В вашем случае не совсем понятно в чем причина. Если хотя бы на одном устройстве скорость была выше. А так, может провайдер по какой-то причине не выдает скорость до 1 Гбит/с. Может такое быть? Может. Еще могут быть проблеме в роутере, в сетевом кабеле. Кабель (который идет от компьютера к роутеру) обязательно должен быть 8-ми жильный.

Еще может быть причина в настройках скорости и дуплекса в свойствах сетевой карты. Откройте свойства сетевой карты Realtek PCIe GBE Family Controller в диспетчере устройств и перейдите на вкладку «Дополнительно». Найдите там свойство «Скорость и дуплекс». Установите «1 Гбит/с».

Realtek PCIe GBE Family Controller не выдает скорость 1 Гбит/с

Нажмите ok и перезагрузите компьютер.

Совет из комментариев: заменить, или заново обжать сетевой кабель. Возможно нет контакта на коннекторе. Если все 8 жил не задействованы, то скорость будет максимум 100 Мбит/с. Для 1 Гбит/с нужны все 8 жил.

Последнее обновление: 21.11.2023

Автор вопроса: Alex

29

Похожие вопросы
Комментарии: 29
07.03.2023 в 16:29 (12 месяцев назад)
23.04.2023 в 15:31 (11 месяцев назад)
23.04.2023 в 22:51 (11 месяцев назад)
28.04.2023 в 05:57 (10 месяцев назад)

Вопрос а в чем может быть причина периодических сбросов сети на 100мбит? Пользуюсь МГТС, уже лет 5 наверное гигабитный канал. В один момент свойства сети могут быть 1.0 гбит, на следующий день смотришь — 100мбит. Бывает помогает тупо переткнуть ethernet кабель из PC и вставить обратно(или перезапустить сетевое подключение), бывает помогает изменить скорость в свойствах сети с 1.0гбит на 100мбит и обратно.
А бывает, вот как сейчас — что не помогает вообще ничего. Перетыкай не перетыкай — 100мбит так и остаются. Дело сто процентов не в моем железе т.к. это происходит уже со второй раз, сначала стояла материнка asus prime z270a, там гигабитный контроллер, (Intel I219v) , сейчас стоит x670e — тут 2.5гигабитный контроллер, а проблема никуда не ушла.
Хотя, не отметаю версию проблемы с моим софтом, виндой, программами или еще чем т..к при последнем апгрейде ССД я не менял, так что винда та же самая, но сносить все чтобы убедиться не хотелось бы.
Провод у меня обжатый мастером из МГТС, достаточно длинный, (метров 15 наверное)
Но разве может проблемы быть в нем раз иногда все таки работает?

Жалко, что сообщение не отредактировать, спамить не хотелось, но немного поправлюсь, работает не иногда, а в основном, в 90% случаев работает, а если нет, то помогают описанные мною манипуляции. Но вот моменты когда не помогает ничего откровенно выбешивают….

28.04.2023 в 16:03 (10 месяцев назад)

Кабель от терминала к компьютеру? Попробуйте заменить кабель на более короткий. Может есть кабель от роутера.
А почему вы исключаете проблему на стороне оборудования провайдера?

28.04.2023 в 20:44 (10 месяцев назад)

Да, точно, это наверное следовало сразу написать — после безуспешных попыток восстановить 1 гбит на ПК, решил замерить скорость через телефон, по вай-фаю который раздает тот же самый роутер — спидтест кажет 300мбит. Т.е. на нем то канал гигабитный, а на ПК через патч корд 100мбит и хоть ты тресни.
Поэтому грешу на провод, но меня смущает плавающий характер проблемы и то, что почему-то не фиксится она исключительно ночью. Т.е. сам косяк нет-нет да всплывает, но как я уже говорил почти всегда перетык кабеля тут же исправляет ситуацию. Но вот за последнее время было раза три когда никакие манипуляции не помогали — и случалось это исключительно глубокой ночью. Я понимаю, что три раза это ничто для статистики и на 99.9% это простое совпадение, но просто если проблема в кабеле то почему она то есть, то ее нету, как я понимаю будь там надломлена одна жила или еще что мое дергание кабеля ее либо исправило бы, либо усугубило и больше бы на 1гбите он бы не работал, и уж точно не чинился бы сам через какое-то время. Вот как сегодня например — спустя час после моего сообщения после ребута скорость восстановилась и с тех пор не сбрасывалась. Я сейчас могу сколько угодно раз переткнуть кабель и скорость останется на 1гбите. Поэтому версия механической неисправности кабеля тоже у меня как-то не вяжется :/

28.04.2023 в 22:33 (10 месяцев назад)

А нет другого ПК/ноутбука, чтобы для проверки его подключить?
Просто странно, что даже замена сетевой карты не решила проблему.
Вы писали о замене скорости с 1 ГБ/с на 100 Мбит/с. Это вы меняете свойство «Скорость и дуплекс» («Spped & Duplex») в свойствах сетевой карты в диспетчере устройств?

15.11.2023 в 22:30 (4 месяца назад)

У меня такая же была проблема, помогало перетыкание кабеля. Мне помог переобжим, но нужен хороший тестер, я вызывал мастера и он при помощи прибора тестировал кабель, переобжал, оба конца и после проблема исчезла. А так я почти два года сидел, то 100 мб то 1 гб.

16.11.2023 в 00:55 (4 месяца назад)
29.04.2023 в 08:08 (10 месяцев назад)

Да, бывает заходишь в «состояние», а там скорость 100 мбит, а обычный ребут подключения не помогает, то несколько раз было что помогало зайти в Speed & Duplex и сделать переключение с 1.0 гбита на 100мбит и обратно, а потом уже ребутнуть сеть. Хотя опять же, может это просто совпадение и данная манипуляция вообще смысла не имеет и достаточно было просто еще раз перезагрузить сетевое подключение. Просто уже пробую все подряд от безысходности ) Самый действенный вариант всегда был просто перетык кабеля из материнки и обратно.
Другого ПК к сожалению нет, только если просить кого-то одолжить. Я проблемой-то буквально пару дней заниматься стал т.к. описанные мною манипуляции раньше всегда так или иначе решали проблему, да и в большинстве случаев я вообще на это внимание не обращаю, т.к. 100мбит для работы/игр/серфинга за глаза, начинаешь лезть в свойства сети только когда нужно скачать действительно много информации, вот как вчера ночью, 120гб. Смотришь, а он тебе вместо 15минут за которые все должно было скачаться два-три часа рисует…. Так что я так думаю, большинство подобных сбросов скорости я просто не замечаю. А сейчас проблема очевидно усугубилась и уже третий раз за месяц не помогло вообще ничего кроме ожидания, поэтому полез я в гугл и написал подобные простыни сразу на нескольких сайтах/форумах в соответствующих темах) Все кто откликнулся грешат на кабель, так что видимо начну с него, дождусь повторения ситуации, отнесу корпус под роутер и попробую подключить через короткий патч корд. Если не поможет, то сносить систему, другой причины с моей стороны быть не может, т.к. по сути это совершенно другой ПК, из старого сюда переехал только БП и м2 ССД на котором стоит та же самая система, а проблема, как я уже говорил, абсолютно такая же как и на ПК предыдущем, так что неисправность моего железа я сразу отметаю.

22.06.2023 в 16:28 (9 месяцев назад)

Такая же проблема! Мать асус Б85 плюс, иногда скидывает на 100, теми же манипуляциями решаю проблему. Но я грешу или на кабель или на роутер, кабель родной от зухела кинект экстра. В матери стоит еще одна сетевуха тплинк tg-3468, с ней та же беда. Энергосбережения все отключены в настройках сетевух. Хотя приходил техник от провайдера проверил все кабеля, настройки, сказал все норм, но проблема не ушла.

28.06.2023 в 11:45 (8 месяцев назад)

Такая же беда. Мать MSI bazuka v2 Роутер выдает гигабит,кабель прозвноил тестером все ок. На PS 5 скрость до 700 мегабит. в Speed & Duplex и сделать переключение с 1.0 гбит ставлю и вообще интернет пропадает

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *